Active Topics

Top Poster

mdr1970 mdr1970
5137 Posts
lew600fazer lew600fazer
3248 Posts
maccmike maccmike
2952 Posts
KD KD
2800 Posts
whyhaveone whyhaveone
2536 Posts

Author Topic: dual usb socket problem  (Read 607 times)

0 Members and 1 Guest are viewing this topic.

Offline aljaxon

  • SX Pro
  • ***
  • Posts: 165
  • Bike: Z1000SX 2018
  • City / Town: hull
  • Country: United Kingdom
dual usb socket problem
on: 11 Jul 21, 08:50:40
i fitted a dual usb socket with led voltage display a while back to my 2018 sx

when i plug a known to be working cable into it and then into my iphone i get a momentary light up on the iphones battery that it is charging - the lightning flash symbol
and then nothing. like half a second.
does it on both outputs.
is there any way i can test what is going wrong? split a cable and test with a mutimeter?

or are these units a bit unreliable and i should just replace.
the voltage lights up as it should.

cheers

IMG_0695 by alan jackson, on Flickr
Last Edit: 11 Jul 21, 08:58:52 by aljaxon
Z1000SX 2018   ZX9R 1998    RD350A 1974
PUCH M50 SPORTS  MOBYLETTE 50V 1974 
PALOMA D.A.S.L 1960

#1

Offline davehills1977

  • SX Member
  • **
  • Posts: 51
  • Bike: Z1000sx 2013
  • Country: United Kingdom
Re: dual usb socket problem
Reply #1 on: 11 Jul 21, 01:01:02
Just as a test plug something non iphone into it, so something that uses a micro USB and see what happens, I havent really used my one yet bust suspect they arent going to be the best quality items in the world.. Also depending on how its wired do you need to have your engine running?

Ive found certain aftermarket USB iphone leads to be quite unreliable depending where they are plugged in so def try something else first before you go and replace the socket
Owner of Z1000sx and Ninja 636 C1H 2005

#2

Offline aljaxon

  • SX Pro
  • ***
  • Posts: 165
  • Bike: Z1000SX 2018
  • City / Town: hull
  • Country: United Kingdom
Re: dual usb socket problem
Reply #2 on: 11 Jul 21, 04:07:02
yeah never thought to try it with the engine running. its wired into the dedicated accessory wires at the front
 :828:

ill try it on my usb power pack and torch
but it is for powering my phone so if it doesnt do that

ive bought another one at a cost of £6 amazon prime should get it tomorrow.

im quite good at taking the fairings on and off now so should be able to fit it
Last Edit: 11 Jul 21, 04:12:02 by aljaxon
Z1000SX 2018   ZX9R 1998    RD350A 1974
PUCH M50 SPORTS  MOBYLETTE 50V 1974 
PALOMA D.A.S.L 1960

#3

Offline davehills1977

  • SX Member
  • **
  • Posts: 51
  • Bike: Z1000sx 2013
  • Country: United Kingdom
Re: dual usb socket problem
Reply #3 on: 11 Jul 21, 04:35:55
Easy enough to do the fairings so dare say it’s a half hour job to change.. def try it with engine running, can’t say for sure as mine is wired to a thunder box and I’ve set it to only come on when engine is running, but your bike has 2 accessories so not sure how factory ones work.. like I say try something else and see, if it puts out over 1 amp it should charge a phone.. my one was Amazon and works with iPhone
Owner of Z1000sx and Ninja 636 C1H 2005

#4

Offline HeavyRain

  • SX Member
  • **
  • Posts: 83
  • Bike: Z1000SX
  • City / Town: Swindon
  • Country: UK
Re: dual usb socket problem
Reply #4 on: 12 Jul 21, 03:48:13
It is common for these things to have a voltage sense on the input, and shutdown at anything less than a sensible charging voltage, to save flattening your battery if the socket is not switched.

#5

Offline Scotty001

  • SX God
  • *****
  • Posts: 1371
  • Bike: 17 Z1000sx
  • City / Town: Hampshire
  • Country: UK
Re: dual usb socket problem
Reply #5 on: 12 Jul 21, 04:02:09
Just to check, when you plugged the iPhone in and it didn't charge, was the ignition on or off, if on was the engine running or not?

I don't know your knowledge on electrics or the electrical set up of the Z1000sx.

So just in case
The USB is on a switched live feed, if the ignition was off then that's your issue, there was no power to the USB itself.

If the ignition was on and the iphon didn't charge have you got another device you can plug into the USB to see if that gets power?

I've have a dual output with lcd volt display USB and never had any issues with charing phones etc etc using it (with ignition on)

If you are swapping the USB units over you can do it without taking the fairing off and just un doing the black trim that the USB is housed in, a little fiddly but doable.
Last Edit: 12 Jul 21, 04:05:08 by Scotty001

#6

Offline aljaxon

  • SX Pro
  • ***
  • Posts: 165
  • Bike: Z1000SX 2018
  • City / Town: hull
  • Country: United Kingdom
Re: dual usb socket problem
Reply #6 on: 12 Jul 21, 05:56:33
my feed is switched from the ignition key. it didnt make much difference with engine running or not. the odd flicker on of the charging icon  on iphone.
i just fitted another socket (green led this time as opposed to blue) and before fitting it tested it and it worked as it should on both outputs. i took upper fairing off as it now comes off in about 30 seconds.

so ive come to the conclusion that... and maybe this is gonna be a bit too technical for some who've done a search for the same problem ...
i was using the wrong colour as my bike isnt blue, green ones work with green bikes.
i advise anyone with the wrong colour LED to simply give their bike a quick  matching coat of emulsion and that should solve it.

if not, try another coat.
 :828:
Z1000SX 2018   ZX9R 1998    RD350A 1974
PUCH M50 SPORTS  MOBYLETTE 50V 1974 
PALOMA D.A.S.L 1960