Active Topics


Author Topic: Cam chain rattle  (Read 420 times)

0 Members and 1 Guest are viewing this topic.

Offline Paul1606

  • SX Junior
  • *
  • Posts: 14
  • Bike: Z1000sx
  • City / Town: Wrexham
  • Country: United Kingdom
Cam chain rattle
on: 11 Aug 20, 02:50:41
Hi
Hope somebody could shed some light on this issue
15 plate sx with 9500mls regular servicing
On start up from cold it's developed a cam chain rattle (I know you get cam chain rattle but this is quite loud)
But when the engine is left to warm up it goes back to normal & don't hear it again until next cold start
Its not knocking as in big ends or anything that serious
Question I'm asking I'm tempted to check the cct but have concerns that the chain would skip a tooth due to no tension & the valve springs being under load
I'm I paranoid or sensible in thinking this is a possibility?
Any experienced input would be appreciated  I just want to check it's not stuck to eliminate it
Read on other forums that people click it out one notch & loosen the body bolts 2-3 mm
I WON'T BE DOING THEM METHODS THANK YOU  due to the uncertainty involved
Any input would be greatly appreciated
Thanks paul

#1

Offline keithzx

  • SX Master
  • ****
  • Posts: 519
  • Bike: z 1000 sx tourer
  • City / Town: south shields
  • Country: uk
Re: Cam chain rattle
Reply #1 on: 11 Aug 20, 09:02:47
for peace of mind get your dealer to check it .

#2

Offline Paul1606

  • SX Junior
  • *
  • Posts: 14
  • Bike: Z1000sx
  • City / Town: Wrexham
  • Country: United Kingdom
Re: Cam chain rattle
Reply #2 on: 11 Aug 20, 09:17:00
yeah probably be the best route to cause thanks