Active Topics


Author Topic: Problem finding 1st  (Read 228 times)

0 Members and 1 Guest are viewing this topic.

Offline Markshu

  • SX Junior
  • *
  • Posts: 7
  • Country: England
Problem finding 1st
on: 22 May 20, 01:55:56
Hi , I went out on a Z on Monday , I noticed that when I stopped to come back  (I had pulled up and selected neutral) it didn't want to go into first , I had to go neutral , 2nd and then I think into 1st . I thought it was just me . It was fine from cold btw.
The garage has called me today as I was expecting to pay the deposit and they had ridden it and said they had found a issue and guess what this was it . Yes this . They are now going to look into it for me but anyone on here heard of this before .
It is a 2016 model and done 4500 miles.

#1

Online mdr1970

  • SX God
  • *****
  • Posts: 4737
  • Bike: 2014 ABS (MEF)
  • City / Town: Peterborough
  • Country: England
Re: Problem finding 1st
Reply #1 on: 22 May 20, 02:07:22
Strange to hear the garage found the same fault :027: as one of the most common perceived faults with this bike and new riders to it is not having the gear lever in the right ankle/boot position!
2014 Z1000sx Blacknificent Made in JAPAN, Perfected in the UK   :038:   :008:

#2

Offline Markshu

  • SX Junior
  • *
  • Posts: 7
  • Country: England
Re: Problem finding 1st
Reply #2 on: 22 May 20, 02:47:22
The bike did not want to be clicked into 1st

#3

Online mdr1970

  • SX God
  • *****
  • Posts: 4737
  • Bike: 2014 ABS (MEF)
  • City / Town: Peterborough
  • Country: England
Re: Problem finding 1st
Reply #3 on: 22 May 20, 02:52:10
I read that from your first post, hence stating it was strange the garage also found a fault related to the gearbox!

A few people have also  commented that it's easier to find first by rocking the bike backwards/forwards a little :028:

Again/this time I will add I'm not saying this was your problem, but when other people read threads the comments may help them :002:

2014 Z1000sx Blacknificent Made in JAPAN, Perfected in the UK   :038:   :008:

#4

Offline maccmike

  • SX God
  • *****
  • Posts: 2933
  • Bike: Z1000SX Black
  • City / Town: Macclesfield
  • Country: England
Re: Problem finding 1st
Reply #4 on: 22 May 20, 03:39:39
May be worth checking clutch cable adjustment as well.

#5

Online ooooo

  • SX Pro
  • ***
  • Posts: 198
  • Bike: Z1000SX & CRF250
  • City / Town: Bolton
  • Country: UK
Re: Problem finding 1st
Reply #5 on: 22 May 20, 04:14:13
And chain tension

#6

Offline Markshu

  • SX Junior
  • *
  • Posts: 7
  • Country: England
Re: Problem finding 1st
Reply #6 on: 22 May 20, 06:12:22
Thank you for your comments