Active Topics


Author Topic: Fault code 62  (Read 573 times)

0 Members and 1 Guest are viewing this topic.

Offline Karol

  • SX Junior
  • *
  • Posts: 4
  • Country: United Kingdom
Fault code 62
on: 28 Mar 20, 04:40:32
Hi Guys

I have an issue with my 2018 Z1000SX since two days. The time to time the engine is idling quite high and the power mode as well as the traction control is blinking on the dash, apart of it the engine check light is on. The self test is showing fault 62. Anyone experienced and resolved similar matter and if so could advise on that? Thanks in advance.

#1

Offline Konrad

  • SX Member
  • **
  • Posts: 99
  • Bike: 2018, Green
  • City / Town: SW London
  • Country: United Kingdom
Re: Fault code 62
Reply #1 on: 28 Mar 20, 07:57:09
Code  62 - is a "Sub-throttle valve actuator malfunction, wiring open or short".

Amongst other things it might be a throttle body sensor malfunction. Be very careful with it as it can keep the throttle wide open even if you "close" it with your right wrist. Could be bloody dangerous...

#2

Offline Dartagnan

  • SX Pro
  • ***
  • Posts: 203
  • Country: england
Re: Fault code 62
Reply #2 on: 29 Mar 20, 07:59:05
ive the same code in mine, just reading up on it it seems you need the Kawasaki tool to link into it. If I find another way Ill post it on here

#3

Offline Karol

  • SX Junior
  • *
  • Posts: 4
  • Country: United Kingdom
Re: Fault code 62
Reply #3 on: 29 Mar 20, 10:25:58
Many thanks for advise Guys. My trouble is that this is my only way to commute to work while I am in London, and in two weeks time I have to ride back home to Nottingham. Bike is still under warranty but most of dealerships are shut, apart of Greenham in Newbury with limited availability. If anyone know way out to resolve it, please let me know.

#4

Offline Karol

  • SX Junior
  • *
  • Posts: 4
  • Country: United Kingdom
Re: Fault code 62
Reply #4 on: 02 Apr 20, 08:58:40
Sorted for the time being. Most of the dealerships are shut, so I have bought the Creader 3001 on eBay. I have read and erased the fault and so far all work correctly. I hope it was a glitch only, and will not occur again.

If anyone needs help with this tool while dealerships are closed, I am available.


#5

Offline Dartagnan

  • SX Pro
  • ***
  • Posts: 203
  • Country: england
Re: Fault code 62
Reply #5 on: 03 Apr 20, 01:56:57
Hi that creaser looks ok. What connector's does it come with.

#6

Offline Karol

  • SX Junior
  • *
  • Posts: 4
  • Country: United Kingdom
Re: Fault code 62
Reply #6 on: 03 Apr 20, 06:32:31
There is the standard 6 pin plug.

#7

Offline Dartagnan

  • SX Pro
  • ***
  • Posts: 203
  • Country: england
Re: Fault code 62
Reply #7 on: 03 Apr 20, 06:51:50
Thanks Karol, I was interested cos I've just had to buy an OBD kit because the 2015 zed has a 4 pin